1

I installed plasma 5.3 on my ubuntu machine and I am encountering a strange problem. Some application icons are just not displayed: this happens only with kde, while with other DE (unity, gnome and gnome fallback) icons are properly displayed.

Even with .desktop entries that were created by me, there is no icon shown.

enter image description here enter image description here

As you can see, in the second image no icon is displayed for "Mail", even though on the desktop the launcher is properly displayed.

How could I solve this issue?

This is the .desktop file for "Mail"

#!/usr/bin/env xdg-open
[Desktop Entry]
Comment=Webapp for outlook.com
Exec=qmlscene /Applications/Mail/Main.qml
Icon=/home/carloalberto/Downloads/outlook_icon.png
Name[en_US]=Mail
Name=Mail
Path=/Applications/Mail/
StartupNotify=true
Terminal=false
Type=Application

But anyways, this doesn't happen only with my custom .desktop entries, as you can see

  • Do your .desktop files validate with desktop-file-validate? And does running sudo update-desktop-database help at all? (I'm assuming not, because I've got exactly the same trouble and those things don't help!) – Sam Wilson Aug 2 '16 at 3:26
0
  • in systemsettings -> icons
  • Select Breeze
  • systemssettings -> application style -> graphic components -> icons
  • Select Breeze
  • systemssettings -> application style -> gnome application style(GTK)
  • Select Icon theme = Breeze
  • Fallback theme (IMPORTANT) = Oxygen
  • restart

References: here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.