0

I have installed Ubuntu 14.04 as stand-alone OS on my Asus-1215P laptop a couple of weeks ago. After installation, it worked fine; but yesterday when I turned on the laptop, it went to the grub menu as usual. However, after that it started having problems:

There was messages like ACPI Probing Failed, then ^[[6~^ kept printing. Then another message was that my cifs drive could not be mounted, after that everything goes into a loop....Bunch of lines printing over a over again, Ubuntu loading screen keeps flashing time to time

I tried to boot from recovery mode and it worked then, but the resolution is so low and ^[[6~^ was still printed a bunch of times. After googling some more, I tried using the command parameter from grub menu multiple times in combination with acpi=off, nomodeset and nosplash. Now, although Ubuntu successfully booted using all three options, the performance and graphics of the OS is like booting from recovery mode. So, what should I do to solve this problem?

P.S: My laptop's 'L' key and "Enter"/"Return" key does not work, so keep in mind that when giving helpful suggestions/solutions

  • if you have no l key, how do you type nosplash – mchid Sep 14 '15 at 7:29
  • well, "quiet splash" is already there. So, I just edited that. – Asiful Nobel Sep 14 '15 at 7:38
  • press CTRL + M as an alternative to ENTER/RETURN – mchid Sep 14 '15 at 7:44
  • @mchid, CTRL + M does not work as alternative to enter/return in Bios menu. Do you know the alternative of return key in BIOS menu? – Asiful Nobel Sep 14 '15 at 13:24
  • sorry, no; only in a bash shell – mchid Sep 14 '15 at 13:31
0

I never really got a solution for this problem, but I found a work-around.

The work-around was this:

I had turned off the laptop and removed the laptop battery. After a couple of minutes, I plugged it back in and turned on the laptop. Now the numerous messages were gone, but the flashing screen was still there. In order to fix the flashing screen, I tapped the Left-Shift key for a couple of times and held it down for some moment. After couple of moments, the flashing screen becomes alright and Ubuntu boots perfectly into normal mode without problem.

I have been using this work-around for four days now and it is still working perfectly. Further, the solution does not add that much time to the standard boot-time.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.