1

I have a windows 8.1 preinstaled ASUS (mea culpa).

I am really desperate about installing ubuntu, since the preinstalled OS is unusable out of the box on this low ressources laptop.

I have tried to install lubuntu and kubuntu and I can't get those to boot using UUI USB boot creator.

I am able to get ubuntu 15.04 desktop 64 to boot, but it freezes once the purple screen with the ubuntu logo loads.

How can I debug this?

What is the reason for this?

Is there another linux version (with GUI) which I can install on my ASUS laptop?

I have checked ISO integrity, it checks out.

I have checked the CD integrity on boot and I get 2 errors every single time.

I have tried this with two different USB drives, tried making the bootable USB on two different computers and tried downloading the iso multiple times.

What is left to try?

  • 2
    I had this with Lubuntu 15.04. Trying to install from different media resulted in the system freezing up at exactly the same moment. Eventually I installed 14.04, which went without a single hiccup. – Jos Sep 13 '15 at 22:06
  • Ill try 14.04 now, hope that works. Still strange why the current version wouldn't work... – user1721135 Sep 13 '15 at 22:21
3

Hmmm... odd have you tried booting while holding shift. This will boot you into the grub dialog where you can test recovery techniques try those out.

| improve this answer | |
  • tried that, I get "Kernel Panic" when I try anything there. Advanced Options is empty strangely. This was on lubuntu. – user1721135 Sep 16 '15 at 7:39
2

I'm sorry, I can not post comments. I would have asked for clarification in a comment otherwise.

  1. Please could you post the exact model of your Asus laptop, with a links to the spec. sheet and support site.

  2. I would suggest trying a lower resource distribution such as Lubuntu or Xubuntu.

  3. Are you sure that there is no hardware fault? Try one of the diagnostic live distros:

| improve this answer | |
  • My model is: ASUS R413M I tried LUBUNTU and KUBUNTU those wont even boot :( I checked ISO hash and already replaced the USB with a brand new one. Upvoted so you can comment sooner ;) – user1721135 Sep 13 '15 at 22:14
  • Link to spec sheet and support site? – Darren Sep 13 '15 at 22:18
  • Id try to find this today for hardware reasons to no avail :( The closes I can find to a spec is the following: dlcdnet.asus.com/pub/ASUS/nb/X453MA/0407_G8770_B.pdf – user1721135 Sep 13 '15 at 22:24
  • The suggestion of trying 14.04 is a good one. It sounds like a pretty low level problem, either with hardware or a driver. You might want to try running the memtest as well. That ships on Ubuntu ISO's. – Darren Sep 13 '15 at 22:27
  • never seen any memtest tbh, if I see it I will try it. All I see is: Try ubuntu, Install ubuntu, Intall ubuntu as OEM, Check CD integrity. if it means anything this machine has just 2GB of RAM. It still seems to be recommended to install the latest 64 version, but I am trying 14.04 now. – user1721135 Sep 13 '15 at 22:32
1

That's really strange!

I've been making/using CD's/DVD's & USB's with various Linux on multitudes of computers for a long time now (in fact, use these to recover data from client's non-booting Windows machines). I can't recall the last time I had any issues?

1stly, download a fresh, 64 bit ISO of the Ubuntu you want.

2ndly: try making your USB with this & see how you go? Try booting the USB to test your hardware, pre-installation. Now, test the install. If no joy-->

Lastly: try Linux Mint 17.1 Mate (based on Ubuntu). I love it & it runs fine on 2GB (though, if I were you I'd pop for another 2GB & drop it in... :)

Cheers from AU

| improve this answer | |
  • Thx Tracy thats exactly what I am doing. I already tried like 5 different versions, all 64bit. I even checked the hash of the ISO a couple of times and I always use pendrive USB creator. The strange thing is: Every single time I get 2 corrupted files when checking CD integrity. Ill try MINT next. – user1721135 Sep 16 '15 at 7:34
  • Hope Mint works. User-friendly. – Tracy LF Sep 17 '15 at 16:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.