1

How do you make them bigger? Today I had a monitor go black, loaded nvidia management to correct this problem, also adjusted monitors via window management. Not sure if those adjustments changed the tab and bookmark font size.

Seeing this is across the platform in more than one program, wondering if it is an issue with plasma?

I looked for a solution and found many with this problem, even MS Windows users. I adjusted other fonts in System Settings and they worked on other areas like the panel bar tabs and normal fonts on webpages. The issue is the web tabs and bookmarks have no adjustments as far as I can find.

These small fonts are in all programs. I am doing some editing in Libre Office Writer small fonts in the tabs, Thunderbird calendar has small fonts on the tabs and in the events section. So it is a system wide problem.

Thanks in advance.

5 Answers 5

3

I know this is an old question but I came across it when looking for an answer to a similar problem; tiny font sizes in browser tabs and in program menus.

The solution I found (for Kubuntu 16.04 anyway) was in the System Settings > Fonts. At the bottom of the page is an option to Force fonts DPI: with an option to increase or decrease the number (default is 72 or 96). I increased mine up to 168 to get 16pt fonts to look about normal on a screen with a resolution of 2560 x 1440. Hit apply and restart applications to see if that fixes it.

1

I am using Kubuntu 18.04. I solved this by going to:

  1. System Settings in the application menu
  2. Display and Monitor
  3. Scale Display
  4. Choose the scaling factor (personally I choose 1.3)
  5. Restart for changes to come into effect
0

Use the KDE System Settings > Application Appearance > Fonts

Fonts settings dialog

0

To fix the fonts shown on the tabs of both Google Chrome and Mozilla Firefox on KDE:

Go to System Settings > Application Style > GNOME/GTK Application Style > Font

Select a different font from the list. Restart Google Chrome and you'll notice the changes applied.

0

I’m using Ubuntu 16.04.1 but this should work in Chrome with any OS to enlarge the font size of Bookmarks and Bookmarks Bar:

  1. Open Chrome and click on three dots/bars in upper right corner to open the Customize and Control Chrome menu.
  2. Scroll down to Settings and click it.
  3. Scroll down the Settings menu to Show Advanced Settings and click it.
  4. Scroll down the Advanced Settings menu to Web Content.
  5. In the Web Content section set the Font Size to Large and set the Page Zoom to 150%.
  6. Click the Settings tab at the top of Chrome to close the Settings menu.
  7. Open a new browser page and open your bookmarks. They will be large and so will everything else on the page. Not to worry.
  8. Press and hold the Ctrl key and click on the minus - key to reduce the web page to the size you want. (This will not reduce the new font size of your Bookmarks).

You’re done.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .