0

I have a 2012 Asus Eee Pc running Ubuntu 14.04 With Xubuntu as the desktop environment. When I had 12.04 installed, if I suspended a session by closing the laptop lid, it would resume normally after start up. However now, it presents me with a login screen(sometimes twice) and then goes black. By pressing ctrl-atl-delete I can switch to another account, but not into my original login. Suspending by going to the power menu works normally.

I've Googled the issue and I've uninstalled Light Locker thinking it would help. It worked once then the problem continued.

Most of the solutions I've seen have to do with Nvidia drivers. This netbook uses an Intel Atom processor, so that can't be it.

Any suggestions? Would switching to Lubuntu fix this?

0

I think I fixed it. I changed the session to XCFE rather than Xubuntu and changed the power settings to suspend when the lid is closed. For now it works ok.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.