2

I'am new to Ubuntu and I'am trying the 14.04 LTS version.

When I am seeing any video on Chrome, my computer suddenly gets real slow, so I opened Chrome's task manager...

Task manager 1

Task manager 2

Why is this happening?

EDIT: I am using the HTML5 player

EDIT 2: lspci -k | grep -EA2 'VGA|3D' output:

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
Subsystem: Hewlett-Packard Company Device 181b
Kernel driver in use: i915
--
01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 650M] (rev ff)
08:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229    PCI Express Card Reader (rev 01)
Subsystem: Hewlett-Packard Company Device 1818
2
  • Please edit your question and add output of lspci -k | grep -EA2 'VGA|3D' terminal command.
    – Pilot6
    Sep 11, 2015 at 14:31
  • I updated my answer.
    – Pilot6
    Sep 11, 2015 at 14:37

1 Answer 1

2
  1. Edit /etc/modprobe.d/local.conf
  2. Add the following line:

    options drm_kms_helper poll=N

  3. Restart and problems are gone (at least for me with Ubuntu 14.04 LTS).

Credits to this link.

1
  • Have the same issue as described in answer, but this doesn't fix the issue :( I'm on ubuntu 16.04
    – Jekis
    Mar 31, 2017 at 17:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .