1

There is a small bug that affects me. It already solved and fix released, but updated package accessible only for vivid and higher.

  1. I do not know what I must to do to apply this to trusty?
  2. Must I do it before or after nvidia-355 and nvidia-prime installation?

Currently I have no drivers installed.

By default, to do this I use following commands:

  1. Add repository

sudo add-apt-repository ppa:xorg-edgers/ppa

  1. Update package DB

sudo apt-get update

  1. Install nvidia-prime and nvidia drivers

sudo apt-get install nvidia-355 nvidia-prime

P.S.: I'm using Ubuntu Trusty x86-64 with kernel 3.13.0-63-generic.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.