1

I have a big problem to set up vncserver to my lab server computer.

  1. I am newbie to set up vncserver. To set up vncserver, first, I followed up someone's guide which use vnc4server. It worked, but terminal window only appeared when I connected to server computer from my desktop by using VNCviewer. so I tried to solve the problem, but I failed. From this moment, big problem has occurred. I deleted .vnc folder, vnc4server package without kill vncserver using vncserver -kill :1. Because the :01.pid file is deleted, I couldn't kill vncserver. When I tried to kill vncserver without .pid file, the Error:

    Can't find file /root/.vnc/node03:1.pid
    You'll have to kill the Xtightvnc process manually
    

    Currently, vncserver :1 and :2 is not deleted. :( I want to kill them and start setting up vncserver again. Please give me comments.

  2. How to remove vnc related files and folders clearly? Cause I will re-try to set up vncserver on server computer after solving problem 1.

Thank you for your solution in advance.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.