1

I followed all the steps about hot to burn a DVD on OS X as in http://www.ubuntu.com/download/desktop/burn-a-dvd-on-mac-osx

but.. (after using the file ubuntu-14.04.3-desktop-amd64.iso )

even that I got "burned" (steps 1-6) properly and the disk was ejected( "normal ending"), I tried to use the dvd (DVD+R 4.7 GB ).. but it does not work.

Indeed, I did shut down the Mac, and I restarted holding "C" key after turning on my computer. What may be my mistake?

I tried to "see" the dvd, but I see the message " The disk you inserted was not readable by this computer.".

Thanks in advance for any comment and help. JJ

  • This is probably better asked on apple.stackexchange.com You are asking about a system we know 'nothing' about so you need someone to tell you how to analyze the disk from inside OS X. It could be a problem with the software you use on OS X. – Rinzwind Sep 10 '15 at 12:13
  • What model of Mac are you using? – Nephente Sep 10 '15 at 14:04
  • Have you verified the hash value of your download yet? (Could be a bad download), otherwise, head over to Ask Different where they will be able to help you better as they know more about fruity stuff then most of us know... – Fabby Sep 10 '15 at 22:21
  • Thank you. Apparently it s problem of my MacBook Pro9.1 (running on OS x Yosemite 10.10.5). Why? The same dvd burned with my MacBook Pro9.1 I used in a MacBook Pro8.1 (with Mac OS X Lion 10.7.5) and ..IT WORKS. I will need to ask in apple.stackexchange.com.. Thank you very much for all the help and comments!!. Jean-Jacques – jeanjacquesvivde Sep 11 '15 at 9:29
  • Did you ask this on apple.stackexchange.com ? Which is the link to the question? – Aerendir Jan 8 '16 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.