I'm using Ubuntu 15.04 and already changed the settings refered to password. But my PC doesn't ask for any when I start it. There is only my user available.


1 Answer 1


Upon Installation you may have mistakenly checked the [do not require password] option. Go into your settings and select [require my password]. That should fix it XD!

  • Nope. Config in Settings is okay, I'm demanding requisition of password.
    – user449224
    Sep 10, 2015 at 14:35
  • Hmm that's odd have you tried resetting your password via command line?
    – Tactux
    Sep 10, 2015 at 19:33