The default font color in the Ambiance theme is gray and the contrast makes it hard to read. How can I keep the theme but make the font dark? I knew how to do this prior to Ubuntu 11.10 but now I can't find it. Thank you.

  • Same problem here. Fancy desktop themes set the font color, but do not give a suggested wallpaper, which usually ends up with a dark font on a dark wallpaper. – karatedog Oct 18 '11 at 9:15
  • Which font color are we talking about? Which program? – tumbleweed Jan 10 '12 at 21:36

To change the system font color of the Ambiance theme from gray to black, you can edit these three files:


In these files change

text_color:#3C3C3C to text_color:#000000

fg_color:#4c4c4c to fg_color:#000000

This should greatly improve contrast and make applications' menu and dialog text much easier to read.


This post may not help you, but may be useful for others :) Open the terminal (on top left you will find the File ... menu when you highlight the terminal) go to Edit->profile preferences

click on colors tab, uncheck "use system colors.."

select one of the options or customize the backgrounds and foreground colors.

  • The OP isn't asking about terminal colors, but rather the system theme colors. – troyal Jan 19 '12 at 21:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.