1

I updated my ubuntu to 15:04 , but after que I can no longer reduce brightness. Even when I try with FN keys, the indicator varies, but the brightness doesn't change.

I've tried many ways to change the brightness, but nothing works. Seems like the video drivers doesn't response to command.

It may be helpful:

~$ ls /sys/class/backlight/
intel_backlight

20-intel.conf:

Section "Device"
    Identifier  "card0"
    Driver      "intel"
    Option      "Backlight"  "intel_backlight"
    BusID       "PCI:0:2:0"
EndSection

About my laptop:

~$ lspci -k | grep -EA2 'VGA|3D'

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core
processor Graphics Controller (rev 09)
Subsystem: Holco Enterprise Co, Ltd/Shuttle Computer Device 2032
Kernel driver in use: i915

Graphics: Intel® Ivybridge Mobile
Model: Positivo Unique S1991i

  • please edit and add output of sudo gedit /etc/default/grub – Ravan Sep 9 '15 at 4:31
  • The file opened is empty. – JLuann Sep 9 '15 at 4:34
  • refer here and here – Ravan Sep 9 '15 at 4:36
  • I've saw this, but the file is empty. Can build this file or something like this? – JLuann Sep 9 '15 at 4:45
  • Try this but I'm not sure! and this may help! – Ravan Sep 9 '15 at 4:48
0

Run in terminal

sudo -H gedit /usr/share/X11/xorg.conf.d/20-intel.conf

The editor will open. Post there this text

Section "Device"
        Identifier  "card0"
        Driver      "intel"
        Option      "Backlight"  "intel_backlight"
        BusID       "PCI:0:2:0"
EndSection

Save the file and reboot.

  • I've tried this already. It doesn't work too. – JLuann Sep 9 '15 at 10:24
  • And what is your laptop? – Pilot6 Sep 9 '15 at 10:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.