3

I made the decision to upgrade from 14.04 to 15.04 via 14.10 as I'd been having a few issues with 14.04, so I ran the command sudo do-release-upgrade. All seemed to go well, until tried to connect to wifi. I got the error Connection activation failed, so I tried a wired connection and got the same error. The question has been asked before but the answer did not work for me.

Here is what I have tried usermod -G netdev -a jack log out, log in.. reboot etc lots of times as root and as my user.

nmcli dev wifi connect [wifi-name] pasword [password] using the correct credentials obvs.

nm-applet as root

Removed the ssid as root with nm-connection-manager

I cannot find any other help for this. I cannot now upgrade further to 15.04. There is nothing in syslog in regards to network only mysqld error entries. Im at my wits end with this problem, I really dont want to have manually install 15.04 from .iso as I now only have internet on my mobile....

Please help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.