3

I would like to install Ubuntu alongside Windows 10 on my PC, so I downloaded the Ubuntu 14.04 ISO and burned it to a DVD-R using Nero Express 10.

Looking at the disc in Windows Explorer, all looks OK. If I run wubi.exe, it shows a dialog explaining that all I need to do to install Ubuntu is reboot with the DVD in my drive. I do so (my BIOS is set up with the DVD drive as its primary boot device), but on booting I just get the following error repeated over and over again:

Loading bootlogo...
bootlogo: invalid file format
Error setting up gfxboot
boot:
  • 1
    refer here and here – Ravan Sep 8 '15 at 10:13
  • 1
    Thanks, Ravan. Typing 'live' at the error prompt worked like a charm. I'm now up and running in Ubuntu. – KRL Sep 12 '15 at 14:41
0

You'll need to turn of secure boot in bios

You will now have an option to go into your UEFI boot settings.

Within the UEFI settings look for the option to turn off secure boot. You don't have to switch to legacy mode and you shouldn't switch to legacy mode as this will not help your cause.

Save and exit the UEFI settings and reboot you'll get the option to boot into lInux from live CD

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.