0

I'm very new to Ubuntu, but so far so good except.... I have a single monitor, when I connect the HDMI cable to the TV, it seems to open a separate desktop to the left of my screen and takes the launcher with it. The only way I can 'reach' the controls to start the film is to move the mouse cursor off my screen and on to the one displayed on my TV, which is about ten feet away and very difficult to do. Is there any way I can get the video to play on my desktop screen only?

Thanks for your reply MDK, I already had my monitor fixed as the place for the launcher, however, I plugged in the HDMI lead and the same thing happened, then I clicked on 'system settings' at the top right of my 'blank' screen and brought the launcher back, I then went to the display options and saw the launcher was set to a 7" device of some sort (which I don't have). I changed it to my monitor and thought I had it licked, but no! all of a sudden the screen went blank (just the background colour) and the launcher disappeared once again to the TV screen................HELP!

Thanks for your suggestion OM, I can include the read out from xrandr: barry@barry-desktop:~$ xrandr Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192 HDMI-0 disconnected (normal left inverted right x axis y axis) DVI-0 disconnected (normal left inverted right x axis y axis) VGA-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 521mm x 293mm 1920x1080 60.0*+ 1680x1050 60.0
1280x1024 75.0 60.0
1440x900 59.9
1280x960 60.0
1280x720 60.0
1024x768 75.1 70.1 60.0
832x624 74.6
800x600 72.2 75.0 60.3 56.2
640x480 75.0 72.8 66.7 60.0
720x400 70.1

However I can't include a screenshot as it needs 10 replies to qualify. I seem to have fixed the launcher to my main screen but still have the problem of applications opening on the 'other' screen.

  • Can you post a screen shot of Displays when you are having the problem. Also the output of xrandr command. – Organic Marble Sep 8 '15 at 17:09
0

Just open up your System Settings>Displays and set the Launcher placement to your main screen(monitor). Hope it helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.