2

After upgrading to Oneiric I want to tweak some Unity settings, but changing anything with CompizConfig Settings Manager has no effect. I tried to relogin or reboot but it didn't help.

In Natty I used only gnome (unity didn't started because of a driver issue).

Also, when I first started ccsm, Ubuntu Unity Plugin was not enabled, which seemed strange to me. I enabled it, resolving some conflicts to make sure that each setting is enabled for Unity and not the conflicting plugin.

  • I have a similar issue where when I boot up, my custom expo and scale plugin edge settings dont work until I make compiz restart by enabling or disabling another plugin like 'shelf', which makes it restart and then makes my settings work. Have you tried unity --reset from a terminal – duffydack Oct 15 '11 at 20:52
  • 3
    Make sure that you are actually running Unity and not Unity 2D: if your top panel has no shadow, you are running Unity 2D, which cannot be configured via ccsm. – htorque Oct 15 '11 at 23:22
  • So, how does one configure Unity 2D then? – Martin Ueding Nov 9 '11 at 16:49
1

Also had some problems with Compiz following an upgrade from 11.04 to 11.10.

Just finished performing a clean install of 11.10 Desktop (32bit), now CompizConfig works fine. Hope this helps.

1

You are probably missing libdconf0. Install it and you should be fine. Click: libdconf0 Install libdconf0 or run:

sudo apt-get install libdconf0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.