0

I'm having a issue with my dell xps 15: I recently bought the bose soundlink wireless headphones, the only issue I have is that they can't connect to my dell xps 15 (more specifically they can only sometimes find them and then only sometimes connect to them, then if they do they don't work correctly not playing sound and not connecting even once paired), I have tried them on my dell xps 27 and my meizu Ubuntu phone and they work with those. I have also tried "sudo fkill list" and nothing was soft-blocked nor hard-blocked, so I assume it's a problem with the bluetooth adapter in the computer itself, I was wondering if anyone could point me in the direction of fixing this issue via drivers or whatever else. (I'm running Ubuntu 15.04 on the most recent update, have also tried to connect with fedora so, ¯_(ツ)_/¯ I don't know) (Also have tried with several other bluetooth devices, like a linux compatible HP printer)

Result of lspci -knn | grep Net -A2; lsusb:

06:00.0 Network controller [0280]: Broadcom Corporation BCM4352 802.11ac Wireless Network Adapter [14e4:43b1] (rev 03) Subsystem: Dell Device [1028:0019] Kernel driver in use: wl Bus 004 Device 002: ID 8087:8000 Intel Corp. Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 003 Device 002: ID 8087:8008 Intel Corp. Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 003: ID 0a5c:216f Broadcom Corp. Bus 001 Device 002: ID 06cb:2ac3 Synaptics, Inc. Bus 001 Device 004: ID 0bda:573c Realtek Semiconductor Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

  • Please edit your question and add output of lspci -knn | grep Net -A2; lsusb terminal command. – Pilot6 Sep 5 '15 at 21:26
0

Do you have pulseaudio? If you do, is the bluetooth module loaded? I had the same trouble and after loading the pa bluetooth something module everything worked correctly pactl load-module module-bluetooth-discover

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.