I tried to reinstall Ubutnu Touch on my BQ Aquaris 4.5. But the precess got stuck somewhere. So i tried to do it again, but i can't reach the device anymore. If it is in boot mode and i do "ubuntu-device-flash touch --channel ubuntu-touch/stable/bq-aquaris.en --bootstrap" i only get "Expecting the device to be in the bootloader... waiting " . Nothing more ever happens than.

The device does not boot normal anymore. It gets stuck on the screen with the bq logo.

What can I do now ?


1 Answer 1

  1. unplug device
  2. plug device in
  3. dmesg
  4. you will see info about manufacturer and device_id in the last few lines

To enter the bootloader hold power and volume + buttons untill the light under speaker flashes then release power and choose [Fastboot Mode] in the menu then you will be able to install OS

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.