1

Hi i recently bought a western digital green 2To and put it in an enclosure to use it like a simple external hard drive. I tried to name it and format it in NTFS through the disk utility. It worked, the hard drive was detected by ubuntu and it was mounted automatically. Then i unmounted it and mount it again and that's when things got wierd. Now i have two hard drive mounted and i can't access any of them, you can see my screenshots

here.

ims

imd

imf

Some of the words are in french but i can translate if you want.

Also I would like to get back my 2To and get rid of any firmware because I heard that WD hard drive parks the heads on the drive after 8secs of drive inactivity which , I heard, is a bad thing. I heard about tools like idle3 but do I have to use before or after i get rid of the firmware ?

  • My suggestion is that you use GPT partition table. – kyodake Sep 5 '15 at 13:31
  • i just did it and format it in NTFS. It look like everything is okay but gparted still show me a capacity of 1.82To. Do you now how i can get my 2To back, i don't need any firmware. Gparted doesn't show a second partition so i don't know what to do. – Meursault roquentin Sep 5 '15 at 14:11
  • I don't know where the suffix "To" comes from. (Maybe it's something specific to French?) Disks of that size are generally measured in either terabytes (TB; 1000^4 bytes) or tebibytes (TiB; 1024^4 bytes). AFAIK, both of those are international standard suffixes. Some programs, and many people, misapply the "TB" unit when they mean TiB. This causes untold confusion, and something similar may be the case for you -- note that 2TB = 1.82 TiB. See this page for more on this topic. – Rod Smith Sep 5 '15 at 17:44
0

try to use this in terminal

sudo apt-get install ntfsprogs
sudo ntfsfix /dev/sdc2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.