-1

aria 2 with uget 2.0 is aria2 shutdown error

I have tried many previous solutions but not worked.

URI - http://localhost:9299/rpc

Launch aria2 on startup ticked shutdown aria2 on exit ticked

Arguments --enable-rpc=true--rpc-listen-port=9299

  • yes ofcourse i have installed aria2 plugin aria2 1.18.1 for Ubuntu 14.04 – Bum kailash kumar Sep 19 '15 at 6:09
  • one more thing can you please increase multisegment from 16 to 32 as most download manager supports this please increase multisegment from 16 to 32 as i am using 3g connection so that i can utilise the full speed – Bum kailash kumar Sep 19 '15 at 6:11
0

Why are you trying to use localhost in a download manager?

Do you have aria2 installed? The plugin only works if the engine is installed separately because Curl is the default engine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.