3

I'm trying to get a full graphical boot in ubuntu. That is using burg/grub in graphical mode and launching the kernel directly in graphical mode, without switching to text mode and then back to graphical mode for splash screen.

What I've tried so far:

  • Use Burg in gfx mode
  • Have the GFX_MODE variable set to my resolution
  • Have the GFX_PAYLOAD_LINUX="keep" variable
  • Use nomodeset quiet spash in kernel command options

I get the graphical burg menu and when I select the linux entry, the screen switches to text mode and displays a cryptic message about "API PPC probe failed" before switching back to graphical mode for splash screen.

How can I get rid of the superfluous text mode switch ?

Thanks for your help.

Linux version: Ubuntu 15.04 64 bits
CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz quad core
RAM: 16 GB
GPU: GeForce GTX 650/PCIe/SSE2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.