0

I have an internal HDD with all my Steam games loaded on it. Everytime I boot my pc I have to open the HDD in the File Manager. Otherwise Steam does not recognise it and I have to manually add the Steam library back again. Is there a good fix for that?

1

Lacking details on your setup, I can only give general guidance.

All you have to do is edit (as root) /etc/fstab and add the partition you wish to mount. For details, options, etc, check out https://help.ubuntu.com/community/AutomaticallyMountPartitions

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.