12

I've installed Ubuntu on an external drive and it don't see my USB dongle. I am a complete novice with things Ubuntu.

After doing some digging I found that step 1 was to run lsusb. But that set of instructions doesn't say what to do it lsusb command is not found.

Can I use my Windows Internet to download files, then boot in Ubuntu and copy and install stuff, or is ntfs a problem. And then what command lines to use. Maybe its to big a problem for a beginner and should find another disk from another magazine.

I tried

sudo apt-get install usbutils

and got back

Reading package lists... done   
Building dependancy tree   
Reading state information... done  
usbutils is already the newest version   
0 upgraded,  0 newly installed,  0 to remove and 0 not upgraded                          

it is still telling me command not found

  • What is output of locate lsusb – Ravan Sep 3 '15 at 15:11
  • Edit your question and add the output of apt-cache policy usbutils – A.B. Sep 3 '15 at 15:24
24

Use Ctrl+Alt+T to open terminal and run the following command:

sudo apt-get install usbutils
| improve this answer | |
  • Ubuntu always has lsusb installed. The question means that there is some problem or it is not Ubuntu. – Pilot6 Sep 3 '15 at 14:50
  • Its saucy salamanda and i have other problems too, I remember something about corrupted files – fernny500 Sep 3 '15 at 15:03
  • Thanks Ravan, A B, and Pilot6 for the input, I havnt solved the problem yet, but your advice has been a good start. I get the feeling that if I can get my hotspot connection working, this issue may be solved more easily – fernny500 Sep 4 '15 at 7:16
  • there is also a brew package for osx for this now too: github.com/jlhonora/homebrew-lsusb – jsky Aug 4 '16 at 13:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.