2

Today my BQ Aquaris E5 Ubuntu informed me I had an upgrade available to Ubuntu 5. I downloaded the 160+ MB of data, and the phablet rebooted to install it. Then it went black, and I could not boot Ubuntu again. When I turn it on I get to the Ubuntu splash screen that shows dots on the bottom that change of color left-to right, but then the smartphone goes black again and stays black. What could I try to recover it? Thank you, Alessandro

  • Are you sure you have the M5 and not the E5? (as far as I know the first one is not officially supported) – Bruni Sep 2 '15 at 15:09
  • You're right, I remembered wrong: it's the E5, which I bought just because I wanted an Ubuntu phablet. – Alessandro Sep 2 '15 at 18:29
  • Edit your question to reflect that it is an E5. If you had no success till now and dont have any data on the phone yet: Try this askubuntu.com/questions/602035/… By the way, the same update went fine on my device (bq aquaris E4.5) – Bruni Sep 3 '15 at 7:11
1

You might want to check if you have enough space on your device to apply the update. If it's the case that you don't, you might want to reflash your phone :/

  • I thing I'm going to reflash the device; I'm afraid I'd spend too much longer if I tried to figure out what went wrong. I cannot access the old system anyway. – Alessandro Sep 3 '15 at 17:48
  • All right, it worked. now I've got to reconfigure everything... :-/ Thank you all for your tips. – Alessandro Sep 3 '15 at 19:25
  • @Alessandro how u reconfigure? – Fatima Zohra Jan 27 '16 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.