1

I'm new to ubuntu and took many days trying to solve a problem I'm having.

I searched the Internet and I have not found anything concrete that can fix it so this is my problem:

When I try to open the terminal, it is closed immediately and does not show me anything. I tried to run with CTRL + ALT + F1 or F2, and CTRL + ALT + T, but I get nothing and the moment it opens, it closes.

One thing I've discovered is that if I connect with the guest account then I can access the terminal.

  • How you are opening terminal in guest session, by Ctrl+Alt+T ? – Ravan Sep 2 '15 at 8:08
  • no, doing click on terminal icon. – Miguel Remirez Sep 2 '15 at 8:22
  • did you tried the same in your session @Miguel,by direct clicking on it – Ravan Sep 2 '15 at 8:26
  • Do you have a set -e line in ~/.bashrc by any chance? – kos Sep 2 '15 at 8:28
  • i not see this file, that file is on /home? – Miguel Remirez Sep 2 '15 at 9:23
0

seems like your profile settings are screwed up. The easiest way is to regenerate them, so go to ~/.gconf/apps and remove de folder gnome-terminal

Cheers

  • sorry but i'm too noob with linux, ~/ what is this directory? – Miguel Remirez Sep 2 '15 at 8:36
  • it is your home folder, you can find it correspond to : /home/yourname/. Moreover .gconf is an hidden folder, you will need to press Ctrl + H to display it. – hg8 Sep 2 '15 at 8:38
  • in me home folder only view this fodlers: gyazo.com/44905720baf28551decff8f3b5d4a132 – Miguel Remirez Sep 2 '15 at 8:41
  • now press Ctrl+H – AlexGreg Sep 2 '15 at 8:53
  • I just delete the folder but still does not work – Miguel Remirez Sep 2 '15 at 9:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.