0

I was just going through a tutorial online HERE. If you see the last command in the section:

# For workshops at conferences and events:
# Download and install from http://trac.osgeo.org/osgeo/wiki/Live_GIS_Workshop_Install
wget --no-check-certificate https://launchpad.net/~georepublic/+archive/pgrouting/+files/pgrouting-workshop_[version]_all.deb

There is the following in the above command:

[version]

So is that exactly how i have to execute the command or am i expected to pass a certain value or replace [version] during execution time ?

If i execute the command as it is, i get the following message:

Reusing existing connection to launchpad.net:443. HTTP request sent, awaiting response... 404 Not Found 2015-09-01 17:26:30 ERROR 404: Not Found.

Thank you.

1

Yes, you'll need to supply [version] with an actual version number, which it looks like you can obtain from here. So for example:

    wget --no-check-certificate https://launchpad.net/~georepublic/+archive/ubuntu/pgrouting/+files/pgrouting-workshop_2.0.6-ppa1_all.deb
0

Yes you have to replace [version] by the version. This is like /path/to/your/home/directory/, it's a kind of variable which is different depending on the user.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.