1

When I start ubuntu, I see a list of all languages. I choose Marathi and expect to see marathi interface for libre office and other applications. The UI is still english.

I have added a bug here...

https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1469712

I will like to know what else can I do to fix this.

  • 1
    @GunnarHjalmarsson Okay, close vote retracted based on your answer. – user68186 Sep 1 '15 at 15:54
3

Marathi should work in LibreOffice. Possibly, based on your description, you haven't installed the required language support packages. The easiest way to check it out is to open System Settings -> Language Support. Then, if there are missing language support packages, you'll be prompted to install them. Just accept that.

In particular I think it's the libreoffice-l10n-mr package which needs to be installed.

  • Thanks. Is there similar package for firefox? – shantanuo Sep 2 '15 at 16:31
  • @shantanuo: Yes, firefox-locale-mr. It should have been installed if you did as I suggested above. – Gunnar Hjalmarsson Sep 2 '15 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.