I am a novice on openstack. I have followed the steps to intell openstack on my Intel based linux box (not on a virtual machine): http://ubuntu-cloud-installer.readthe...

With "sudo openstack-install --upstream-ppa" after 2 hours, I found all services are up and running, then I was able to login to horizon.

But after reboot the linux and the linux box, I cannot access to horizon any more. Actually, I do not know the proper procedure how to reboot the machine, I just reboot the linux system.

I believe there should a way to shutdown openstack and rejoin the stacks after reboot, which I don't know how. When I checked the "openstack-status", it looks pretty normal and all services are running right after reboot. But I don't really sure they are really running.

1 Answer 1


If I understand you right, it seems like you have disabled Unity. I did the same in Ubuntu 15.04.

If you can see your mouse, right-click to access the terminal, otherwise hit Ctrl+Alt+t. From there, enter the following in terminal:

dconf reset -f /org/compiz/


setsid unity

I found this answer here. Hope it helps.

P.S. To reboot, type sudo reboot or sudo shutdown -r now.

  • Sorry, it not about the rebooting linux OS, it is related how to restart openstack running on the linux. Thanks anyway.
    – notilas
    Oct 16, 2015 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.