0

There are many similar questions with 13.04 and 14.04 most of which were solved by a fresh 15.04 installation.

I've been having this problem with 13.04 and 14.04 so I did a fresh 15.04 installation and the problem persists.

I tried this solution from one of the similar questions:

Open System settings (you can type "System settings" into the search field from the icon at the top left corner and click on the icon with the wrench and the gear) -> "Software & updates" -> select Panel labelled "Additional Drivers" There you should see a selection of drivers for your display. mine had previously selected "Using X.org X server -- Nouveau ..." on it. ,so I selected instead the option that says "Using NVIDIA binary version ...(proprietary, tested)".

On doing this the blank screen only lights up, nothing else.

Can someone please suggest a work around to this problem.

0

Same problem. Possible paths include: - moving to upstream kernel? V4.x - changing display manager - modifying boot kernel parameters - scripts to sleep.d folders

I am likewise not sure which way to turn; one could do a lot of damange following these pathways at random.

| improve this answer | |
  • Has anything worked for you? – Natasha Sep 5 '15 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.