1

I have an Ubuntu 15.04(r4) Phone, specifically a meizu MX4, connected via usb to my desktop that is running Ubuntu 14.04. My desktop has qt creator on it with the ubuntu SDK, but it can't see my phone.

It shows:

Detecting device.. * there is no device connected

In the terminal the "adb devices list" is empty, even after I've started the server.

Developer mode is active on the phone, but when I want to start the adb daemon adbd with the terminal, I get "Segmentation fault (core dumped)" and I don't see it running.

1

Ubuntu 14.04 can't detect bq "natively" cause of outdated libs. Maybe there is the same issue for meixu.

Add this ppa should works.

sudo add-apt-repository ppa:phablet-team/tools
  • Thanks for the answer, but unfortunately.. I added the ppa on my desktop and there is still no connection. I see the server running on mij desktop.. jorrovic 4542 0.0 0.0 96796 1608 ? Sl 15:21 0:00 adb -P 5037 fork-server server .. and a daemon on my phone. root 2076 0.0 0.0 4128 1212 ? Ss 14:14 0:00 su - -c adbd phablet 2077 0.0 0.0 41260 1696 ? Ssl 14:14 0:00 adbd – Jorrovic Aug 31 '15 at 13:40
  • Hi Joris Van Boven, did you try this : askubuntu.com/questions/657755/… – Inglebard Sep 4 '15 at 15:56
  • yes it worked! After step 2, my phone get recognized by Ubuntu and i can copy files to phone. I don't notice a difference after step 4-7 (more functionalities or something else). Only my QT SDK is still not working. It can see my phone, but is telling me.. "No network connection on your device[ you will need to connect your device ta a network with connection to the internet. Then replug the device to your workstation". But this will be beter for an othere topic, i think. So step 1 and 2 were very useful for me! ubuntuforums.org/showthread.php?t=2226702 Thanks alot! – Jorrovic Sep 22 '15 at 7:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.