0

Ubuntu web browser not loading in 14.04

I checked the above post, but there has been no answer for over 2 months.

I just discovered this browser today. I guess it was installed when I upgraded to 14.04 a few weeks ago.

Here are the photos of what I get when I run it.

Access the browser through Unity:
In Unity Search bar

The open window only:
The open browser

Full screen with no menu (its small but mouse is in top left corner)
Full screen with no menu, etc.
(I have dual monitors, the blue border on the right is the next monitor. I reduced the size not to consume excess bandwidth on viewers.)

I would like to either repair or remove it. I have searched for install instructions but found none. I don't know if sudo apt-get install --reinstall ubuntu_browser is the correct instruction or not, so here I am asking.

Thank you

  • Apparently the browser package is called webbrowser-app. Reinstalling by sudo apt-get install --reinstall webbrowser-app shouldn't do any harm. – Jos Aug 28 '15 at 14:48
  • The name of the browser app in the Ubuntu Software Center is Ubuntu web browser in case you're ready to give up and uninstall it. – karel Aug 28 '15 at 15:07
  • Thanks to both of you. I tried reinstalling it and it still didn't work. I removed it and installed it again, but it still didn't work so I removed it. Thank you all for your attempt to help.] – Buck Aug 29 '15 at 0:22
  • Check the CAPTCHA box, and we'll be out of your way. There is no captcha box. I get to the point of copying the script into the box and nothing! no button to push, etc. It just keeps me hung up or makes me do it all over again. – Buck Aug 29 '15 at 0:31
  • OK, the captcha doesn't like me to paste text into the answer box. – Buck Aug 29 '15 at 0:34
0

I tried reinstalling and it did not work. I removed it and reinstalled it and it still did not work. I finally removed it and just don't expect to use it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.