I was watching a video in smplayer (in ubuntu 14.04) and the subtitles suddenly stopped showing. I don't know what happened , but now no video is showing any subtitles. I tried uninstalling and installing SMPlayer again but it didn't help. Please help me solve this.

  • 2
    try pressing v, or unchick the costume subtitle – RonnieDroid Aug 26 '15 at 20:51
  • I tried to delete the ini file - to reset to defaults and even reinstalled the player , so it's a bit strange ... but your suggestion helped. Thanks a lot – Katrinna L Aug 26 '15 at 20:57
  • so it's working now?? – RonnieDroid Aug 26 '15 at 22:10
  • yeah , it's working – Katrinna L Aug 27 '15 at 12:19
  • i'll make it a question, vote it up, and mark it as the right answer :D – RonnieDroid Aug 27 '15 at 12:20

If you have ever had the subtitles hidden or used a custom subtitle settings

Try pressing v If it didn't show

Un-check the custom subtitle in the right click menu.

| improve this answer | |

You can try to uncheck/check "Use ASS library" in Preferences.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.