0

I'm using VMWare Workstation 11 to power a Ubuntu 15.04 virtual machine. My Host operating system was Windows 8 and the NAT connection from Ubuntu to the Internet via my host system worked perfectly.

Now I had to upgrade my Windows from 8 to 8.1 and then to Windows 10. This took quite some time due to user profile migration problems but i finally fixed it. The VM files were not affected by this. When I'm now powering my Ubuntu guest it starts normally but it won't connect for some reason to the host vie the NAT adapter. When I click the icon in the icon bar on the top right it says "Ethernet Networks \n disconnected".

Has someone any idea if this could be caused by the Windows update or how I can fix this issue?

0

I could solve the problem by restoring the default settings in my VMWare Workstation Virtual Network Editor.

Solution found at: Source

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.