0

I was trying to add this indicator. At first it worked well. I was changing some stuff in dconf-editor and now I have only the date, time, sound and power indicators. All the other indicators have vanished.

I had a working indicator-multiload and an indicator for variety before changing stuff in dconf-editor.

And now I'm not able to add anything to the panel. I tried installing an indicator but it doesn't work. The indicator installs fine but it doesn't appear in the panel.

Any help is greatly appreciated.

2
  • Do you know what you changed in the config? Aug 24 '15 at 17:58
  • @Zacharee1 Yeah. I tried to remove the 'input/type of keyboard indicator' and the 'bluetooth' indicator.
    – Ibrahim
    Aug 31 '15 at 16:05
0

The hard way

Since you do not know what you have changed, you can reset the entries.

gsettings list-schemas | grep -i desktop.unity | xargs gsettings reset-recursively
gsettings list-schemas | grep -i com.canonical.Unity | xargs gsettings reset-recursively
1
  • I don't have 'desktop.unity' as well as 'com.canonical.Unity' under 'gsettings list-schemas'
    – Ibrahim
    Aug 31 '15 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.