In Terminal app, as default user phablet I am doing su and getting Authentication failure for everything.

As per previous suggestions I have tried ubuntu, phablet, an empty password, and the current device PIN, all without success. I entered the PIN as the device Passphrase instead (in Lock security) and tried that, without success.


  • Have you run sudo passwd root? You probably need to set one. Forgive me if I'm wrong. – TheWanderer Aug 23 '15 at 22:28
  • That returns Authentication token manipulation error as per this bug apparently. Thanks anyway. – Sqerstet Aug 23 '15 at 22:38
  • That's disappointing. – TheWanderer Aug 23 '15 at 22:47
  • 2
    You can become root with sudo su and the lockscreen password (I guess it's possible to log you in as root without askiing for a password if you haven't set a lockscreen code but I haven't tried it). – Sledge Hammer Aug 25 '15 at 15:13
  • @SledgeHammer Works! Please add that as an answer. – Sqerstet Aug 30 '15 at 7:54

You can become root by typing sudo su in the mobile terminal and providing the lockscreen password if required.

This is a standard procedure which also works for the regular version of Ubuntu.


Try this: sudo -s That one has worked on my device.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.