I downloaded a Windows 7 iso, created the VM for it, and it won't open. I get the following error box:

Failed to open a session for the virtual machine VeenDoze.

The virtual machine 'VeenDoze' has terminated unexpectedly during startup with exit code 1 (0x1).

Result Code: NS_ERROR_FAILURE (0x80004005) Component: MachineWrap Interface: IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}

And if that weren't annoying enough, I can't get rid of Virtual Box. I've tried uninstalling through terminal and software center and it won't go away.

Running Ubuntu 15.04 Unity

  • Which version of Virtualbox are you using?
    – Kenpachi
    Aug 23, 2015 at 5:39
  • I googled your error. It seems a similar issue existed in beta version of VBox 5, and it was fixed in final stable release. Please upgrade to the latest and then try.
    – Kenpachi
    Aug 23, 2015 at 6:28
  • I'm using 5.0.2. As far as I know, it's the latest version. I've tried removing it so I can try a different version or different software, but I can't remove it from my system.
    – salmonhatt
    Aug 24, 2015 at 2:59

2 Answers 2


Seen the same issue, fixed it by running:

sudo /etc/init.d/vboxdrv setup

After this the VM was able to boot.

  • Running Ubuntu 16.04 - sudo: /etc/init.d/vboxdrv: command not found Dec 16, 2016 at 16:02

Running Ubuntu 16.04, you'll have to run this script if you update the kernel

sudo /sbin/rcvboxdrv setup

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.