0

This is strange. I love Banshee, works perfectly. Since yesterday, this has changed.

When I add album manually into the play queue, the track order gets all jumbled up. Take a look at this.

2, 7, 6, 8 ... what? They're not in that order when I select and drag them over to the queue.

The same thing happens when I use the »Fill« feature where Banshee adds content by it self.

To add insult to injury, the Play Queue doesn't even play in this jumbled order! No, it skips and jumps all over the place - often going back and playing songs it has already played. Kind of defeats its purpose.

I have absolutely no idea what is causing this. As I said, it work just a few days ago. Might have been something with an update.

0

I had this happen to me. The easiest way to cure it, is to delete the .banshee folder in /Home/.config. This will set Banshee back to default & you will have to rescan your music folder again. But it solved the issue.

| improve this answer | |
  • I tried and it worked. For one reboot. Now the problem is back :( – user234982 Oct 29 '15 at 19:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.