3

my mic - although fully functioning - always records mostly screeching noises, while my voice can only be heard in the background. I have to admit, that I tried different distributions and everywhere there was the same problem - yet some time the mic worked properly. In order to make internet telephoning tolerable for my conversatonal partners, I would like to fix it. I already checked this site and tried a solution adding a line to /etc/modprobe.d/alsa-base.conf, but this didn't work. I have an acer travelmate 5190 with a RV625 Audio Device - I use Ubuntu 11.10 64 bit.

Thx in advance - Ewald

EDIT: The Problem is not with the microphone, the same effects occur with a headset, audio feed can also be ruled out because there was no source of noise during the recording

4

Try opening alsamixer in a terminal and going to the "capture" page with F4.

Try changing any additional input sources you have to other inputs, and reducing the volume of any additional capture channels (that, for example, have very high values even if there's no sound coming to your microphone) to zero by selecting them with left/right arrows and pressing M or 0.

On the other hand, screeching is often audio feedback, you may benefit from reducing the volume of your laptop speakers, or investing in a headset.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.