0

When I install GTK+ theme, I got these black parts on windows:

I've tried different GTK+ themes, even default Adwaita has the same problem. When choosing Ambiance or Radiance - it works fine.

I'm using Ubuntu 15.04, and Gnome 3.14.

How to fix this? enter image description here enter image description here

  • 1
    Which version of Ubuntu and Gnome Shell are you using, and where did you install the theme from? – Wilf Aug 21 '15 at 10:58
  • oh, forgot to mention. Gnome 3.14, Ubuntu 15.04 - I've updated my post – Larry Cinnabar Aug 21 '15 at 11:08
1
  • First, make sure the needed GTK engines are installed.

    sudo apt-get install gtk2-engines-murrine
    

    If that works after restarting the shell (Alt+F2 & r & Enter), great! Otherwise, disable the theme for now and continue.

  • You can then install it from source if needed to get the latest version:

    • By using the package from here or the repoistory here.

    • By compiling from source the source on GitHub - read the README to find out what you need to do.

  • Enable the theme again, and restart the shell with Alt+F2 & r & Enter.

| improve this answer | |
  • gtk2-engines-murrine was already installed. It's not the Vertex theme problem. I've tried for now about 5 new themes. And all of them have such problems (even Adwaita, default - after install). Only 2 themes don't have such bug: Radiance and Ambiance – Larry Cinnabar Aug 21 '15 at 12:11
  • @Evghenii - it may be a issue with Ubuntu's version of GTK, but I would suggest reporting a bug here if you can't get the source version to work. – Wilf Aug 21 '15 at 12:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.