Possible Duplicate:
Nautilus on Ubuntu 11.10 keeps crashing

When I run gksu nautilus from the terminal, after entering my password, nautilus opens to the root folder as usual, but then crashes when I try to navigate within the file system and I get this error in terminal:

(nautilus:7160): DEBUG: Syncdaemon not running, waiting for it to start in NameOwnerChanged

Any Ideas? I am running a fresh install of Ubuntu 11.10 Oeniric Ocelot.

I also receive this error:

(nautilus:7947): GConf-CRITICAL **: gconf_client_get: assertion `GCONF_IS_CLIENT (client)' failed

marked as duplicate by Jorge Castro, Oli Oct 18 '11 at 1:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I also receive this error: (nautilus:7947): GConf-CRITICAL **: gconf_client_get: assertion `GCONF_IS_CLIENT (client)' failed – Shawn Oct 14 '11 at 19:52
up vote 2 down vote accepted

If Nautilus crashes, chances are this is because of

1) nautilus-open-terminal package, so remove it:

sudo apt-get remove nautilus-open-terminal

2) You can try to remove ubuntuone-client-gnome and keep nautilus-open-terminal

sudo apt-get remove ubuntuone-client-gnome

It is a way to speed up nautilus too if you don't need it.

Eventualy try also :

gconftool-2 --type bool --set '/apps/ubuntuone/nautilus/show-location' false

https://bugs.launchpad.net/ubuntu/+source/nautilus-open-terminal/+bug/865115 For more.

  • Thanks! That seems to have worked, although I still get the Syncdaemon error... – Shawn Oct 14 '11 at 21:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.