2

I would like to disable the low battery warnings on Ubuntu 15.04. My laptop seems to have a faulty charge port or has trouble detecting the true charge of any battery I put in it, even brand new batteries, so I'm constantly being bombarded with low battery warnings. I can't replace my laptop at the moment, either.

How can I disable the low battery warnings?

  • welcome to askubuntu, are you in unity or gnome? and check if you have an app called dconf editor. and let me know – RonnieDroid Aug 23 '15 at 14:56
  • Hi, thanks for responding. I use Unity and do have dconf editor. – softchassis Aug 24 '15 at 1:44
4

What worked for me (on ubuntu 16.04) was uninstalling the battery indicator:

sudo apt-get remove indicator-power

Followed by a reboot.

1

What you have yo do is.

go open dconf Editor and do the following.

go to org --> unity --> settings-daemon --> plugins --> power

and unmark notify-perhaps-recall.

and change:

Percentage-action, percentage-critical, percentage-low

to 0.

Note revert back those changes when you replace your battery.

  • When I go into dcomf I seem to be missing the option for Unity. Gnome is there, though. – softchassis Aug 25 '15 at 10:55
  • Do the same but with gnome, try it may work. let me know what happens. – RonnieDroid Aug 25 '15 at 11:28

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.