3

I can't seem to locate the GVFS folder in Ubuntu 15.04 has its location changed from 14.10?

The old location:

/run/user/1000/gvfs/

Is always empty, no matter how many samba shares are mounted. View of gvfs folders showing empty despite a samba share being mounted.

So has the location moved? The reason that I ask is that I am having problems playing video and music files from Samba shares since upgrading from 14.10 to 15.04 and I am guessing that gvfs is the cause.

I have tried another answer that suggested that I install gvfs-fuse, but this was already installed - a re-installation didn't help.

I guess a second question would be if the location is the same, why isn't anything mounting there anymore?

  • 2
    Have a look at this thread askubuntu.com/questions/620584/…. – vembutech Aug 20 '15 at 11:51
  • Thanks, I looked at that but it seems that gvfs-fuse is installed by default on Ubuntu 15.04 and is installed on my system. I tried re-installing but this didn't make any difference. The gvfs folder is still empty even after a restart. – user99306 Aug 20 '15 at 14:33
2

This is a confirmed bug in the gvfs package:

https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1451087

a workaround at this moment is to first kill both gvfs deamons before trying to mount.

To do so just execute the command:

killall gvfsd

from a terminal.

Now you can find your mountpoint again in:

/run/user/XXXX/gvfs

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.