0

hello I tried the alsamixer in the terminal and the GUI both have volume all the way up and was unmuted and I had sound before but I had to upgrade case something happened and every one said an upgrade would fix the issue from before I use my computer to watch Netflix on my TV so M was trying to fix this issue quickly if I could I'm not sure of what to do could y'all help me with what I need to give y'all for info to help solve this issue.

2 Answers 2

0

What kind off connection do they have wired blue tooth, which kind off hardware? then there could be a chance to find some thing

35
  • its a desktop with it hooked into the mother board
    – user281745
    Aug 20, 2015 at 4:19
  • qhich is the name off the hardware off it?
    – Des Coene
    Aug 20, 2015 at 4:22
  • the sound cards are c-media electronics inc cmi8738 (rev 10) and subsystem: c-media electronics inc device 0111
    – user281745
    Aug 20, 2015 at 4:23
  • mother board is gigabyte technology ltd ga-ep45-d55/ga-eg45m-d52h
    – user281745
    Aug 20, 2015 at 4:25
  • intell corp 4 series chipset dram controller rev 3
    – user281745
    Aug 20, 2015 at 4:25
0

After several days trying to learn how to fix this by reading all of your posts, testing all advice to no avail, the solution turned out to be hitting F10 during boot up and finding that 'integrated audio' was disabled.

Am new here and a novice so may still be missing something but damn glad to have sound back. Thanks for the education past few days.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .