0

For many months I have had the problem of no sound in Ubuntu. I did all the standard procedures to fix this and none of them remotely worked. When I boot up into Windows the sound works, when I boot into Ubuntu without touching or editing the sound what so ever, there is no sound. Any help is much appreciated.

2
  • Sounds like drivers to me (pun intended)
    – Daniel
    Aug 20, 2015 at 2:49
  • I have all the drivers installed but for some reason Ubuntu ignores them.
    – Yetoo
    Aug 20, 2015 at 3:51

2 Answers 2

0

My apology by asking, but did you tried out the system testing, if you checked out the hardware or software of your sound in windows, there´s mostly a chance you can find the drivers, for your sound issue within the synaptic toolbox where you can find any broken system issue, even if you would try to find it out check the hardware info on Ubuntu and you will find a solution to it,, if not you can give me the name of your hardware then i will look for it.

8
  • intel hda update via wine prefix download the drivers from intel and install via wine prefix or q for wine
    – Des Coene
    Aug 20, 2015 at 3:49
  • When I do lspci for my display driver which is also my sound card I get: 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Redwood LE [Radeon HD 5550/5570/5630/6390/6490/7570] [1002:68da] Subsystem: Hightech Information System Ltd. Device [1787:2008] It's probably not this but just in case: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
    – Yetoo
    Aug 20, 2015 at 3:50
  • Here is what i found for you within this link you can find the solution askubuntu.com/questions/407512/…
    – Des Coene
    Aug 20, 2015 at 3:57
  • I hope you will find it with this link i posted to you
    – Des Coene
    Aug 20, 2015 at 4:00
  • this is the one you need REDWOOD JUNIPER Radeon HD 5750/5770/5830/5850/5870/6750/6770/6830/6850/6870
    – Des Coene
    Aug 20, 2015 at 4:06
0

If you are using only the free driver (not Catalyst) try a kernel build from here:

http://kernel.ubuntu.com/~kernel-ppa/mainline/

4.1.6 should be good enough.

Read here on how to choose the correct packages to install:

https://wiki.ubuntu.com/Kernel/MainlineBuilds

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .