2

Environment

  • Ubuntu 14.04
  • Kernel 3.16.0-46-generic

I had a problem with wifi network and I try to install drivers from github rtlwifi_new and then I had a huger problem, because now I can not log in in Ubuntu.

rtlwifi_new $ make
rtlwifi_new $ sudo make install
rtlwifi_new $ sudo modprobe -r rtl8723be 
rtlwifi_new $ sudo modprobe rtl8723be

after the last step I got an error with rtl8723be and I rebooted.

The OS boot well, and load the init screen, but when I introduce the password, the screen becomes black for some seconds, and then it is coming to the init log in screen again.

I've tried to make uninstall from recovery mode but any luck.

Any ideas how to recover?

  • I do not think it is related to the drivers. – Pilot6 Aug 19 '15 at 20:06
0

I once faced the same problem of not being able to login in Ubuntu 14.04. I solved the problem by reinstalling ubuntu-desktop through the virtual terminal (Ctrl+Alt+F1).

So, please try it once. Hit Ctrl+Alt+F1, then enter your username and password. Afterwards just type these commands:

sudo apt-get update

sudo apt-get install --reinstall ubuntu-desktop

Then reboot and you will be able to login.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.