7

In kate there seems to be "dynamic" and "static" word wrap options in view -> word wrap and settings -> configure kate -> editing -> general respectively.

"Static" is off by default while "dynamic" is on. Turning off "dynamic" gives the behaviour I want (i.e. no word wrap... of any kind). However, this option seems to be per file.

How can I disable word wrap in the kate text editor for all files and have that option persist?

1 Answer 1

5

There is another setting you need to turn off.

Uncheck the checkbox in settings -> configure kate -> Editor Component -> Appearance -> Dynamic Word Wrap and it should now work the way you want.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .