1

I can't seem to access "muiltiverse" in the software center. I have it checked in the settings, but when I search for libhighgui, which is in multiverse, it doesn't show up. Is anyone else having this problem?

1
  • Seems to show up for me in USC, can you add the contents of your /etc/apt/sources.list to your question or a screenshot of your software settings? Oct 14, 2011 at 17:22

1 Answer 1

1

Follow this tutorial: http://ubuntuforums.org/showpost.php?p=11410095&postcount=2021

After that, run in a Terminal window:

sudo apt-get update; sudo apt-get install libhighgui

Then it should install it.

2
  • Still doesn't work I'm afraid. I'm not new to ubuntu, so I've used different repositories in the past, it's just not working lately. I tried it on my laptop and my desktop (both 64bit).
    – Lexen
    Oct 29, 2011 at 2:53
  • OK, I edited my answer.
    – MiJyn
    Oct 30, 2011 at 21:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .