2

Since Ubuntu 14 LibreOffice and Thunderbird are using English. Since Version 15, at least Thunderbird is in German again, but Office is inconvenient. I tried changing it with Tools > Options > Settings but I can only choose English or English (USA)

  • 6
    Hello! Welcome to AskUbuntu.com. This is an English speaking website. Please translate your question in English if you want to receive answers. – hg8 Aug 18 '15 at 9:28
  • Have you tried installing the appropriate language packs, in case it's just the default that changed? – Mark Williams Aug 18 '15 at 9:37
  • Es tut mir leid, aber dies ist eine rein englischsprachige Frage&Antwortseite. Da wir Benutzer aus der ganzen Welt haben, ist es uns leider nicht möglich, Fragen zu beantworten, die von den meisten nicht verstanden werden würden. Bitte übersetze deine Frage auf Englisch (auch translate.google.com reicht meist schon) oder suche dir eines der vielen deutschen Ubuntu-Foren aus um dort deine Frage zu stellen. Danke! – Byte Commander Aug 18 '15 at 9:39
5

Install the German language packs:

sudo apt-get install libreoffice-help-de
sudo apt-get install libreoffice-l10n-de

and then change the language in LibreOffice again

enter image description here

| improve this answer | |
2

It could be fixed like this.

Go to system settings on your computer, select Language Support, you will see this GUI:GUI

Then select Install / Remove Languages. After the window pops up, select German(not Deutsch)

Finally, select Apply Changesenter image description here

After the setting, go to Libre Office, and you will see the language German(Again, notDeutsch). (GUI Language should be translated)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.