0

Every time I start my computer, I get the GRUB rescue thing. I found this answer, but I have to do that every time I boot up...

  • set root=(hd0,msdos1)
  • set prefix=(hd0,msdos1)/boot/grub #
  • insmod normal #
  • normal

I've tried issuing update-grub after I've booted up, but that still doesn't help.

Another problem (no idea whether it's related or not). Whenever I start up (after selecting Ubuntu from GRUB) I get this weird loading thing that looks like a broken version of the startup from gnome (which I had installed previously, now I use cinnamon) but I don't even have anything enabled. I even use LightDM insead of GDM, and muffin instead of metacity! (Which incidentally I can't get rid of without removing cinnamon, because reasons). Here's a picture:loading dots

This just appears in the center of my screen for some reason.

I should also probably mention that bad things happen when I uninstall gnome-shell, so that's not a good idea...

0

This question is now obsolete.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.