0

I upgraded my Ubuntu to 14.04 and after installation and booting, a command comes "grub-rescue". I tried sudo add-apt-repository ppa:yannubuntu/boot-repair but it says "Temporary failure in name resolution". Please suggest.

0

You may try to boot ubuntu from grub-rescue by following instructions from this answer: https://askubuntu.com/a/159850/432944

  • I tried but I didnt get (hd0,msdos1) or (hd0,msdos2) instead I get (hd0) (hd0,gpt4), (hd0,gpt3), (hd0,gpt2) (hd0,gpt1) (fd0) (fd1) after typing ls command – Sunil Aug 16 '15 at 15:52
  • Try to do the same, it doesn't matter if it's gpt partition table or msdos. Just type the ones you have, like ls (hd0,gpt3)/. On the other side, it may be related to BIOS UEFI settings. Information from this post may help you: askubuntu.com/questions/536093/… – Yalok Iy Aug 16 '15 at 17:02
  • Again I faced the same problem, it showing "grub rescue>" – Sunil Sep 6 '15 at 10:30
  • Strange, If you fixed it once, it should've stayed so. Did you do any changes in BIOS or grub afterwards? Anyway, you may try the same steps again that helped you for the first time. – Yalok Iy Sep 13 '15 at 9:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.